微博安装调试成功,Yongd的微博诞生了

文章最后更新于2009年11月25日,已经超过10年没有更新,可能有数据不适应或链接失效等问题!

pagecookery

                  公元2009年11月24日23点40分深夜我的微博悄悄的诞生了,欢迎朋友们访问。对于微博想必大家都不陌生了吧,现在国内微博网站如雨后春笋一般的让人不知选择哪个作为自己的微博。其实想来想去倒不如自己建个微博网站,微博的程序也有很多供大家选择,Yongd用的是PageCookery 的程序,PageCookery是基于Php+Mysql架构国产的微博客,支持Last.fm、Flickr、Digu.com和JiWai.de 绑定,网上有很多关于其的介绍和安装教程,这里就不做详细介绍了,大家可以去Google一下。
                

                  安装上PageCookery后自己又对其修改了几个细微的地方,删除了谓语和谓语前的用户名,删除了Header中嘀咕和叽歪的链接……
                 

                  欢迎大家经常去我的微博看看,最后感谢朋友们一直以来对Yongd的支持和关注。

加入讨论 已有 7 条讨论

  1. 改皮肤了?不错的blog,一直在关注你的.. 这个微博我安装不上,不知道你是否知道解决的办法?PageCookery Framework requirement PHP 5.1.0 or higher to run. You are currently running PHP 4.4.4 .

    1. 貌似是你的PHP环境不满足要求吧,可是PageCookery 对
      服务器需求是:PHP version 4.3 or greater
      MySQL version 4.0 or greater
      按理说应该是可以的啊,去官方讨论区问问吧。

发表评论

昵称不能为空
请输入有效的电子邮件地址
评论内容不能为空

有人回复时邮件通知我